Scion iM Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
For the past 300 miles (1659 total), I have been experiencing a very subtle (but annoying) steering wheel vibration. The vibrations are physically draining (hand fatigue) and leaves tingling 10 minutes after getting out of the car.

The vibrations are worse at 1200 rpms (in gear or not).

I've been back to the dealer three times for the following:

1. Driver's side tire balance (and Road Force Balance)
2. 4 Wheel Road Force Balance
3. Test drive today with service manager to isolate vibration. We test drove my car and another iM (CVT) and the SM couldn't replicate any "excess" vibrations. He admitted there is a constant vibration in the steering wheel at 1200rpm but said it was the same in both vehicles (characteristic of the iM). The other iM had 7 miles on it.

Here's the thing. There was no "excess" vibration in my steering wheel until about 300 miles ago. I bought the car new.

There is also a constant vibration in the steering wheel at all speeds--just worse at 1200rpm (CVT in Eco mode is approx 1200rpm around town--30-40mph which is most of my driving)

The vibration is making me nuts. I loved to drive this car. Now I dread it!

Have you experienced any noticeable engine/steering wheel vibrations, particularly around 1200 rpm?
 

·
Registered
Joined
·
122 Posts
Mine is at 2k miles and also bought new. I haven't had any vibrations at all (so far). There are all kinds of things that can cause vibrations tho, I hope you find out what the problem is soon :/
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
Mine is at 2k miles and also bought new. I haven't had any vibrations at all (so far). There are all kinds of things that can cause vibrations tho, I hope you find out what the problem is soon :/
Thank you for your reply. I'm taking the car to my local mechanic to see if he can offer an unbiased professional opinion. I'm confident I'll resolve the issue. So far, it seems I'm the only one with an iM with this issue.

If I find a solution, I'll be sure to update the Forum.
 

·
Registered
Joined
·
124 Posts
I did some tests and do feel more vibration in the steering wheel at around 1,100 rpm while parked. Perfectly normal. It's definitely not more vibration than any other car I've ever driven.

The inline 4 is inherently unbalanced. If you want smooth go inline 6 or V12.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
I did some tests and do feel more vibration in the steering wheel at around 1,100 rpm while parked. Perfectly normal. It's definitely not more vibration than any other car I've ever driven.

The inline 4 is inherently unbalanced. If you want smooth go inline 6 or V12.
Thank you for taking the time to offer your feedback. Good points on the inline 6 or V12.
 

·
Registered
Joined
·
15 Posts
For the past 300 miles (1659 total), I have been experiencing a very subtle (but annoying) steering wheel vibration. The vibrations are physically draining (hand fatigue) and leaves tingling 10 minutes after getting out of the car.

[Quote}
The vibrations are worse at 1200 rpms (in gear or not).
Very strange, is it the engine on a stop?

There is also a constant vibration in the steering wheel at all speeds--just worse at 1200rpm (CVT in Eco mode is approx 1200rpm around town--30-40mph which is most of my driving)

The vibration is making me nuts. I loved to drive this car. Now I dread it!

Have you experienced any noticeable engine/steering wheel vibrations, particularly around 1200 rpm?
It really does sound like an alignment issue.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #8 ·
Or wheel balancing.
Strange, indeed. Annoying as ****!!!!! I've had the tires road force balanced. I noticed on the highway yesterday a "thump" when accelerating from 60-80 in ECO mode. I was cruising along with a light pressure on the gas pedal, and when I gently applied a bit more pressure I felt a "thump."

I'm beginning to think a motor mount may be the cause. I'm taking the car to a local mechanic for a full inspection of the front end and to check the wheel balance again.

I'll update the forum accordingly.
 

·
Registered
Joined
·
15 Posts
Strange, indeed. Annoying as ****!!!!! I've had the tires road force balanced. I noticed on the highway yesterday a "thump" when accelerating from 60-80 in ECO mode. I was cruising along with a light pressure on the gas pedal, and when I gently applied a bit more pressure I felt a "thump."

I'm beginning to think a motor mount may be the cause. I'm taking the car to a local mechanic for a full inspection of the front end and to check the wheel balance again.

I'll update the forum accordingly.

could be actually! sounds a bushing of some sort!

Just for peace of mind, it's nothing that can't be fixed ;)
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #10 ·
could be actually! sounds a bushing of some sort!

Just for peace of mind, it's nothing that can't be fixed ;)
Agreed on the notion of being able to be fixed. I dropped my car at my local dealership today. Scion Corporate is working with me to resolve the issue. A Field Technical Specialist will be meeting with me after the Thanksgiving holiday.

I suspect either a CVT , flywheel, torque converter, or CV axle issue is the cause. I'm thinking of starting a betting line for the outcome. :)

I'll keep the Forum posted.

Happy Thanksgiving.
 
1 - 10 of 10 Posts
Top