Scion iM Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
So I'm driving my new used 2017 hatchback and I've owned it two weeks. I've driven it for about 10 minutes and suddenly my screen lights up all red like a red square with quick staccato beeping that lasts only about a second. If there's a symbol it appears and disappears too quickly for me to discern what it is. It's not on the screen where the engine light, gas indicator, brake light shows up or other symbols, it's in the section that shows the settings, temp, messages, information Etc. It's happened twice in the last 20 minutes. Any idea what it could be?
 

·
Registered
Joined
·
1,288 Posts
So I'm driving my new used 2017 hatchback and I've owned it two weeks. I've driven it for about 10 minutes and suddenly my screen lights up all red like a red square with quick staccato beeping that lasts only about a second. If there's a symbol it appears and disappears too quickly for me to discern what it is. It's not on the screen where the engine light, gas indicator, brake light shows up or other symbols, it's in the section that shows the settings, temp, messages, information Etc. It's happened twice in the last 20 minutes. Any idea what it could be?
Look at the manual, there is a page that explains all the various warning lights
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks -- I did, but there is no icon that is displaying (by the way, it is appearing in the multi-function display). It's just a block of red that displays for less than a second, and a rapid beep of the same length.
 

·
Registered
Joined
·
1,288 Posts
Thanks -- I did, but there is no icon that is displaying (by the way, it is appearing in the multi-function display). It's just a block of red that displays for less than a second, and a rapid beep of the same length.
Have not seen anything like that
 

·
Registered
Joined
·
1 Posts
Thanks -- I did, but there is no icon that is displaying (by the way, it is appearing in the multi-function display). It's just a block of red that displays for less than a second, and a rapid beep of the same length.
It's the pre-collision system alert.
 

·
Registered
Joined
·
45 Posts
Thanks -- I did, but there is no icon that is displaying (by the way, it is appearing in the multi-function display). It's just a block of red that displays for less than a second, and a rapid beep of the same length.
Front collision warning.
 
1 - 6 of 6 Posts
Top