Scion iM Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
anyone having problem with the Pre-Collision System turning off and on by itself? first time it did it I was on the way to the dealer for the 30day courtesy check and individual setting reprogramed. They checked it out and said the light come on saying clean windshield for it to work again was because I had the defrost on.... didn't make sense but ok. Today it did it again on a 60 mile trip, it would come on saying disabled and maybe 10 min later it would reset itself and work. it did this 3 0r 4 times..... I am leaving oregon today to go to Irvine CA for a funeral but will check with dealer when I get back. Just wanted to know if it has happened with others. I have 1300 miles on mine. Picture is just generic one, not mine.
 

Attachments

·
Registered
Joined
·
75 Posts
anyone having problem with the Pre-Collision System turning off and on by itself? first time it did it I was on the way to the dealer for the 30day courtesy check and individual setting reprogramed. They checked it out and said the light come on saying clean windshield for it to work again was because I had the defrost on.... didn't make sense but ok. Today it did it again on a 60 mile trip, it would come on saying disabled and maybe 10 min later it would reset itself and work. it did this 3 0r 4 times..... I am leaving oregon today to go to Irvine CA for a funeral but will check with dealer when I get back. Just wanted to know if it has happened with others. I have 1300 miles on mine. Picture is just generic one, not mine.
tinted windshield??
mine sometimes show the windshield message but only at night, if is raining at night is more often,all this came after the window tint job,even with 42% tint.
logic says it will be more problematic with darker tints!
who knows!
 
1 - 5 of 5 Posts
Top